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I.  Sound
A.  Compression
Think of a balloon inflated with air molecules.

Uncompressed

Compressed

Rarefied
(Stretch the balloon)
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B.  Tuning fork

1.  Oscillating amounts of compression
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2.  Graph:  Sound wave

C.  Superposition

1.  Addition – in-phase
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2.  Addition – 2 different frequencies
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3.  Addition – 3 different amplitudes, frequencies, and 
phases

II.  Capture and digitization of sound
A.  Analog
Signals are continuous.

B.  Digital
Digital electronic computers use numeric digits to represent information.
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1.  Binary
• Many digital computers represent information with a sequences of the two 

digits, 0 and 1.

• The computers might use one electrical voltage to represent 0 and another 
voltage to represent 1.

C.  Analog to Digital Conversion (ADC)
• Audio or video is converted from an analog (smooth) format to a discrete (broken-

into-pieces) format.

• Then the results are encoded as sequences of zeros and ones

• Then digital computers, by working with those sequences of zeros and ones, can 
handle that audio or video.

D.  Sampling

1.  Earplugging analogy
• Suppose you are listening to a radio news report which lasts 3 minutes.

• Now imagine that you put earplugs into your ears for 10 seconds, and then remove the 
earplugs. 

• You would have missed some of the news report.

• Suppose you continue alternately plugging your ears for 10 seconds and then unplugging 
your ears in this way repeatedly until the end of the news report.

• Then, you would have heard only a few samples of the news report.  You would have been 
hearing samples not very frequently.  In other words, you would have sampled with a low 
sampling frequency.

• If someone asked you to say what was in the news report, then you might be able to 
provide only a small amount of information.

• Now imagine that you put earplugs into your ears for only one-half of a second, and then 
removed the earplugs.

• Suppose you continued alternately plugging your ears for one-half second and then 
unplugging your ears in this way repeatedly until the end of the news report.

• Then, you would have heard many samples of the news report.  You would have been 
hearing samples fairly frequently.  In other words, you would have sampled with a high 
sampling frequency.

• If someone asked you to say what was in the news report, you might be able to provide a 
lot more specific information.  The accuracy of your summary might also be higher.
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2.  Glimpses per second
Look at the same sound waveform viewed at low and high sampling frequencies.

Low sampling frequency

High sampling 
frequency

Waveform being 
sampled
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III.  Downloading
A.  Apply appropriate security procedures

1.  Antivirus software
• In general, whenever you receive software – via downloading or via other means – use 

appropriately updated antivirus software to scan the received software for viruses, 
malware, and similar threats.

2.  Personal firewall software
• Consider use of appropriate personal firewall software, if appropriate.

B.  Download methods

1.  Small files

a.  Browsers

(1)  Microsoft Internet Explorer
1. Right-click the hypertext link for the file to be downloaded.

2. Click on Save Target As....
3. Follow the instructions to save (download) the file to (for example) the Windows Desktop.

2.  Large files

a.  Download manager software
Select, for example, one of these two options:

(1)  Free Download Manager
1. Go to http://www.freedownloadmanager.org/download.htm .

2. Download and install the Free Download Manager software.

3. Follow appropriate instructions for use of that software.

(2)  GetRight
1. Go to http://www.getright.com/ .

2. Download and install the GetRight software.

3. Follow appropriate instructions for use of that software.
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IV.  Compression (and decompression) software
A.  Compression software for Microsoft Windows (“Windows”)

1.  Enzip
• Enzip

http://www.bcuc.ac.uk/main.asp?page=2118 

• EnZip is for use with .zip compressed files.

V.  Audacity
A.  Audacity World Wide Web site

1.  Audacity
• Audacity Web site

http://audacity.sourceforge.net/ 

2.  HowToMakeRadio
• From The HowToMakeRadio Guide Web site, follow the Audacity link:

a.  HowToMakeRadio
http://  mythanks.tripod.com/howtomakeradio  /   > The HowToMakeRadio Guide > Audacity

b.  MyThanks
http://  mythanks.tripod.com  /   > HowToMakeRadio> The HowToMakeRadio Guide > Audacity

c.  Search engines
1. Search for

HowToMakeRadio
2. At the HowToMakeRadio Web site, follow the link titled

The HowToMakeRadio Guide
3. Follow the link titled

Audacity
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B.  Open source software

1.  Source code
• A (for example) person types special instructions in English (or another 

“natural language”) for a computer.

• This set of instructions by (for example) a person for the computer is the 
source code.

2.  Executable code
• A computer uses special procedures to translate, adjust, and merge the source 

code into instructions that are simpler and more efficient for the computer.

• These translated, adjusted, and merged instructions that the computer can 
execute or follow are called executable code.

• In general, people cannot read executable code very easily.

3.  Open Source or Closed Source
• Some people or groups keep their source code secret as their intellectual 

property.  This approach is called Closed Source.

• Some people or groups allow their source code to be distributed and viewed 
(and perhaps modified) freely by others under specific conditions.  This 
approach is called Open Source.  Audacity is an example of Open Source 
software.

C.  Downloading

1.  Microsoft Windows (“Windows”) version
• Downloads page for Microsoft Windows version of Audacity

http://audacity.sourceforge.net/download/windows 

a.  Software

(1)  Audacity
• Audacity for Windows – with installation software

http://audacity.sourceforge.net/latest/audacity-win.php/audacity-win.exe 

(2)  VST Enabler
• Audacity VST Enabler

http://audacityteam.org/vst/ 

Introduction to Audacity – Version 20061116B
Copyright 2004-2006 by Barry G. Wong.  All rights reserved.  Web:  http://mythanks.tripod.com/

- Page 14 / 19 -

http://mythanks.tripod.com/
http://audacityteam.org/vst/
http://audacity.sourceforge.net/latest/audacity-win.php/audacity-win.exe
http://audacity.sourceforge.net/download/windows


(3)  MP3 Encoder

(a)  Licensing

• MP3Licensing.com
http://www.mp3licensing.com/help/index.html 

b.  Documentation

(1)  Manual
• Audacity Manual – On-line (World Wide Web)

http://audacity.sourceforge.net/manual-1.2/ 

• Audacity Manual – Download
http://audacity.sourceforge.net/audacity-manual-1.2.zip 

D.  Installation

1.  Windows version

a.  Software

(1)  Audacity
1. Exit other programs.

2. Double-click on the audacity-win-1.2.1.exe icon.

3. Follow the directions displayed.

b.  Documentation

(1)  Manual
1. Download audacity-manual-1.2.zip   (for example, to the Windows Desktop).

2. Make a new folder (for example, in the My Documents folder), and rename the new 
folder:
AudacityManual

3. Double-click on the icon for audacity-manual-1.2.zip.

4. Using EnZip (or other .zip management software), extract all the files from audacity-
manual-1.2.zip into the new folder which you had named AudacityManual.

5. Double-click on the AudacityManual folder icon.

6. Double-click on the audacity-manual-1.2 folder icon.

7. Double click on the index.html file icon.
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E.  Initial setup

1.  Preferences

a.  Safety (in case of deletion of original source audio)

(1)  File > Preferences... > File Formats > When importing 
uncompressed audio files into Audacity > Make a copy 
of the file before editing (safer)

• This option uses more disk space, but might help, especially if you delete the original file 
containing the audio captured.

b.  Audio hardware

(1)  File > Preferences... > Audio I/O > Playback > 
Device: > {Pull-down menu}

(2)  File > Preferences... > Audio I/O > Recording > 
Device: > {Pull-down menu}

c.  Channels of audio

(1)  File > Preferences... > Audio I/O > Recording > 
Channels: > {Pull-down menu}

(a)  1 (Mono)

(b)  2 (Stereo)

d.  Slower computer systems

(1)  File > Preferences... > Quality > Default Sample Rate 
> 44100 Hz
(2)  File > Preferences... > Quality > Default Sample 
Format > 16-bit

e.  Fast, not-full hard drive (for temporary storage by Audacity)

(1)  File > Preferences... > Directories >Choose...
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f.  Exit from Audacity

g.  Restart of operating system / computer system

F.  New project in Audacity

1.  Windows
1. Launch Audacity (Double-click the Audacity icon, for example).

2. Click File > Save Project As...
3. Browse to an appropriate location.

4. Type a file name (without the file extension).

5. Click Save.

G.  Recording

1.  Line in
1. Use the proper cable(s) (and, if necessary, adapters) to connect your line-level sound-source 

(for example, the Monitor jack or Line Out jack of an audio-cassette player) to the Line In 
jack of the sound card in the computer system with Audacity.

2. Start playback of the sounds (for example, press the Play button on the audio-cassette 
player).
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3. Shortly before you hear the first sound to be recorded, click on the Record button [the button 
with the red dot (●●) in the Control Toolbar] in Audacity.

4. Click and drag the Input Volume slider (the slider is below the Record button and to the 
right of the picture of the microphone in the Mixer Toolbar) to get a strong (but not too 
strong) signal.
To get a strong (but not too strong) signal, drag the Input Volume slider until the farthest-
right edge of the Input Meter bars (red bars above the picture of the microphone in the 
Meter Toolbar) is between, for example, -6 and the next (unlabeled) tick-mark to the 
right, while the loudest sounds are being recorded.  Continually repeat this step (as 
appropriate) during the recording in order to keep the farthest-right edge of the Input Meter 
bars in approximately that same location.

5. After you hear the last sound to be recorded, click on the Stop button [the button with the 
yellow-orange square (■■) in the Control Toolbar] in Audacity.

6. In the Menu bar, click File > Save Project.

H.  Cutting and Pasting
1. To prepare to play the recording from the beginning, click on the Skip to Start button [the 

button with the leftward-pointing magenta double triangle (│◄◄│◄◄)].

2. Click on the Play button [the button with the rightward-pointing green triangle (►►)].

3. Click and drag the Output Volume slider (the slider is to the right of the picture of the 
loudspeaker in the Mixer Toolbar) to get an appropriate (for example, listening) level.

4. Listen and watch the timeline-pointer (vertical line) move across the waveform (wavy line 
that stretches horizontally) representing the sound that you recorded.  Find an excerpt that you 
want to move.

5. If you wish, click on the 

• Zoom In button [the button with the blue plus sign (+) in a magnifying glass]or 

• Zoom Out button [the button with the blue minus sign (-) in a magnifying glass].

6. When you hear the beginning of an excerpt to be moved, click on the Pause button [the 
button with the blue double vertical bars (║║)].

7. Click and drag horizontally along the waveform from the beginning of the excerpt to the 
end of the excerpt.

8. Click on the Stop button [the button with the yellow-orange square (■■) in the Control 
Toolbar] in Audacity.

9. In the Edit Toolbar, click on the Scissors picture or 
in the Menu bar, click Edit > Cut.

10.Click at the location where you want to put the excerpt.
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11.In the Edit Toolbar, click on the Clipboard picture or 
in the Menu bar, click Edit > Paste.

12.In the Menu bar, click File > Save Project.

I.  Export for external playback
1. When you are ready to publish your edited audio, (in the Menu bar) click File.

2. Then

• to make a high-quality (but big) audio file, 
(in the Menu bar) click Export As WAV

• to make a medium-quality audio file (that is smaller, but with some almost-inaudible 
sound-parts discarded), 
(in the Menu bar) click Export As Ogg Vorbis...

6. Browse to an appropriate location.

7. Type a file name (without the file extension).

8. Click Save.

9. In the Menu bar, click File > Save Project.

J.  Exit from Audacity
• In the Menu bar, click File > Exit.

VI.  Terms
Product, brand, and trade names in this and future communications may be trademarks or 
registered trademarks of their respective owners.  Barry G. Wong and the Equinet Broadcasting 
Network shall not be liable for any errors, omissions, or lack of appropriateness, timeliness, or 
accuracy in, for your use of or your inability to use, or for any other aspect or matter relating to 
this or related communications.

At the time of writing, Barry G. Wong and the Equinet Broadcasting Network do not purport to 
represent any parties mentioned in this communication other than Barry G. Wong and the 
Equinet Broadcasting Network.
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